« BlackBerry Beam Reader | トップページ | ドコモ・ブラックベリー・ケアに電話してみた »

Boldソフトウェア アップデート

BlackBerry Boldのソフトウェアをアップデートしました。
私のBoldはHong Kong CSLの端末ですのでHong Kong CSLの4.6.0.190から4.6.0.216へアップデートです。
あまり大きく変わったと思うところは無いのですが、Google syncのエラーが無くなりました。
これもアップデートの影響かな?

|

« BlackBerry Beam Reader | トップページ | ドコモ・ブラックベリー・ケアに電話してみた »

BlackBerry」カテゴリの記事

コメント

Hong Kong CSLのBlackberryBoldを使用して2週間が経ち、操作について悪戦苦闘の毎日を送っています。
ソフトウェア(4.6.0.190)をアップデートしたいのですが、方法をご教示いただけませんか。
また、google syncをインストールしようとしたのですが、どうしてもインストールができないのです。(泣)
いろいろ調べたのですが、解決できません。具体的な方法を教えていただけませんか?
教えてばかりでごめんなさい。

投稿: aya | 2009/02/14 17:59

こんにちは,はじめにソフトウェアーのアップデートですが、こちらからダウンロードします。https://www.blackberry.com/Downloads/entry.do?code=EEFC9E10EBDC4A2333B42B2DBB8F27B6
大きいファイルですのでダウンロードに時間がかかります。ダウンロードをしたら、それをパソコンにインストールをします。
インストールをしたら、Boldをパソコンに接続をしてDesktop managerのApplication loader→ソフトウェアの更新でアップデートできます。因にCSLバージョンの最新版はv.4.6.0.216になっています。またアップデートをダウンロードする際はEastAsiaバージョンを使ってください。日本語が含まれています。
それからGoogle syncのインストールは今では日本語のまま出来るはずですが、出来ないようであれば使用言語を英語に変更してみてください。

投稿: Take | 2009/02/14 18:44

早速のご回答ありがとうございます(嬉)
ソフトウェアーのアップデートは、時間がかかりそうですね。頑張ってやってみます。
Google syncのインストールについてですが、使用言語を英語にしてみましたが、インストールが出来ませんでした。
インストール方法に問題があるのでしょうか?具体的に教えていただけますでしょうか?
何度もすみません。

投稿: aya | 2009/02/14 20:04

ここに
m.google.com/sync
BlackBerryのブラウザーから入ると今すぐインストールする、と出てくるのでそれをクリックすればインストールできるはずです。
どんなエラーが出るのですか?特にインストール自体は難しくないはずですよ。もう一度やってみてください。

投稿: Take | 2009/02/14 21:17

本当にありがとうございます!!出来ました(感謝、感謝)
いつもこのサイトを参考にBlackberryが使いこなせるようにと頑張っています。
これからも情報を楽しみにしていますね。頑張ってください。
また、質問するかも・・・です。早く、使いこなせるようになりたない~

投稿: aya | 2009/02/14 21:29

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/189720/27491104

この記事へのトラックバック一覧です: Boldソフトウェア アップデート:

« BlackBerry Beam Reader | トップページ | ドコモ・ブラックベリー・ケアに電話してみた »